Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: AutoStar 497 - Meade

AutoStar 497 - Meade 22 Sep 2014 21:13 #23134

  • JoséJa
  • Avatar de JoséJa
  • DESCONECTADO
  • Mira a tu alrededor ...
  • Mensajes: 3354
  • Gracias recibidas 58
Buenas noches:

David, un compañero nuestro de Astrofácil, nos pregunta si hay alguien que ha reseteado el AutoStar 497 de Meade y después ha istalado el Firmware y actualizado los objetos.

¿Alguien le puede ayudar?

Saludos.
Mira a tu alrededor ...

El administrador ha desactivado la escritura pública.

AutoStar 497 - Meade 22 Sep 2014 22:38 #23138

Yo lo hice varias veces, pero no lo tengo fresco.
¿Qué le pasa?
El administrador ha desactivado la escritura pública.

AutoStar 497 - Meade 23 Sep 2014 21:08 #23141

  • JoséJa
  • Avatar de JoséJa
  • DESCONECTADO
  • Mira a tu alrededor ...
  • Mensajes: 3354
  • Gracias recibidas 58
Muy buenas:

David comenta:

Hace un mes mas o menos, sali al campo como de costumbre y despues de realizar la alineacion a tres estrellas, veo que la montura esta sin corriente, investigo y detecto que el fusible de 2 amperios que tiene el conector de alimentacion, esta quemado, lo sustituyo y se vuelve a quemar, signo que la montura tiene un fallo respecto a la parte electrica.
Llego a casa y le conecto la petaca original de la montura con ocho pilas y enciendo el mando, aparece el texto inicial y en el menu del autostar me dirijo para hacer un reset, despues de este reset el mando ya no responde cuando apago y enciendo la montura.
Contacto con otra persona que tiene la misma montura que yo y que a el tambien le fallo su montura tiempo atras, intercambiamos mando, cables, alimentacion con el fin de descartar que sea fallo de alguno de estos elementos, pero sigue todo igual, me falla el motor de AR y mi mando en su montura no actua. Me comenta su experiencia y los pasos que siguio para solucionar el problema.
Entro en internet y veo este modelo de montura, Meade LXD-75, tiene un fallo comun, se suelen estropear unos componentes electronicos que afectan a ambos motores de AR y DEC, concretamente unos transistores de potencia tipo Mosfet y ocasionalmente una bobina que actua de filtro.
Desmonto los motores de mi montura y veo que realmente asi es, la bobina esta rota ocasionada por los transitores que tambien lo estan. Sustituyo estos componentes y caso solucionado.
Ahora me encuentro que el mando no responde, se enciende la botonera pero en la pantalla no aparece el texto que normalmente aparecia acompañado de los pasos previos a la alineacion.
Veo por internet, que en la electronica del mando, hay unos componentes que tambien se suelen estropear por varios factores, hago las comprobaciones y estan OK.
Entro en internet y encuentro un punto de informacion que indica realizar otro reset, presionando dos teclas del mando y encendiendo la montura, el mando se pone en estado a prueba de fallos, asi es, aparece un texto.
Se supone y entiendo, que en este estado y con el mando conectado al PC, se le puede instalar el firmware y actualizar posteriormente el autostar segun las ultimas versiones de objetos.
El PC no me detecta el mando, ni mediante el puerto serie (conector DB9) ni mediante puerto USB (conector DB9+adaptador a USB).
He intentado la comunicacion con ordenadores distintos, por el sistema operativo Windows XP y Windows-7.

Creo que el mando ha entrado en un sistema de proteccion a modo de bloqueo, al detectar el fallo reiterado de la averia de los motores y de la alimentacion, pero es solo una suposicion, y en el caso que este en lo cierto, no se como desbloquear este estado del mando.
Mira a tu alrededor ...

El administrador ha desactivado la escritura pública.

AutoStar 497 - Meade 23 Sep 2014 21:23 #23142

La biblia de las LXD es www.weasner.com/lxd/
Si no encuentra allí la solución... es que no existe.

Importante tener en cuenta que el software del Autostar sólo reconoce puertos serie nativos, no a través de conversores USB-Serie. Pero eso veo que ya lo ha probado.
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.099 segundos

Contacto

Aula de Astronomía de Fuenlabrada

c/Callao 61, Fuenlabrada (Madrid)

Email: Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Flickr Images

Scroll to top